プラグイン認識

前々からどうもeclipse3.0系でプラグインが認識しなくて
困っていたんだけどなんとかなったのでほっといた。
でも今度の開発でTomcatプラグインとStrutsプラグインを使用したいので
なとかならんかと探していたら、ちゃんと対応策がのってました。

一応書いとくと
config.iniに
osgi.checkConfiguration=True
を追加します。

コメントを残す

メールアドレスが公開されることはありません。